UK2000 Scenery Forum
December 15, 2017, 04:19:34 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Xmas Sale Now On!
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: EGHQ - Newquay ILS Glideslope Issue  (Read 852 times)
Trevor Hannant

Offline Offline

Posts: 74


« on: January 25, 2017, 02:43:25 PM »

Does anyone else have issues with the ILS seeming very high at EGHQ and wanting you to land beyond the runway?   I've tried recent flights in both PMDG 737/777 and Aerosoft Airbus aircraft and have the same issue with each...
« Last Edit: January 26, 2017, 11:18:54 AM by Trevor Hannant » Logged
Phil Reynolds

Offline Offline

Posts: 23


« Reply #1 on: January 25, 2017, 08:50:41 PM »

Hi Trevor,

I had this when I flew in for the first time last week.

I had to recompile the AFCAD using ADE, very slightly changing the ILS headings from 120.500000 and 300.500000 to 120.500001 and 300.500001 respectively.

Interestingly, reopening the new AFCAD still shows the old values, but it brings the ILS glide slopes back down to the correct positions???

Cheers

Phil
Logged
davidlb46
Guest
« Reply #2 on: January 25, 2017, 09:16:59 PM »

I rarely use ILS these days.. testing is probably about it but I popped off to HQ in the MJ Stratotanker (which accepts glide slopes very well) and it did have a little difficulty at Newquay. While the horizontal beam got picked up in good time, the vertical beam didn't seem to centre until I was almost there giving a really steep angle. I tried both ends and both ends were the same. Whatever is happening there isn't ideal. I'll go back to just swanning in Grin

ATB
Dave Smiley
Logged
Trevor Hannant

Offline Offline

Posts: 74


« Reply #3 on: January 25, 2017, 11:42:46 PM »

Hi Trevor,

I had this when I flew in for the first time last week.

I had to recompile the AFCAD using ADE, very slightly changing the ILS headings from 120.500000 and 300.500000 to 120.500001 and 300.500001 respectively.

Interestingly, reopening the new AFCAD still shows the old values, but it brings the ILS glide slopes back down to the correct positions???

Cheers

Phil


Perfect, thanks for that pointer Phil - quick test hop in and worked perfectly!
Logged
Trevor Hannant

Offline Offline

Posts: 74


« Reply #4 on: January 26, 2017, 11:19:28 AM »

For anyone else who'd like the fix for this, I've attached the updated AFCADs here...

* EGHQ_AFCAD_ILS_FSX.zip (17.87 KB - downloaded 26 times.)
* EGHQ_AFCAD_ILS_P3D.zip (17.86 KB - downloaded 18 times.)
Logged
davidlb46
Guest
« Reply #5 on: January 26, 2017, 01:02:54 PM »

Thanks Trev Wink

ATB
Dave Smiley
Logged
Clive Dodd

Offline Offline

Posts: 61


« Reply #6 on: November 24, 2017, 06:53:28 PM »

Thanks worked a treat, old thread but still relevant.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.103 seconds with 17 queries.