UK2000 Scenery Forum
February 24, 2018, 02:11:46 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1] 2
  Print  
Author Topic: Flickering textures  (Read 805 times)
Alan Finch

Offline Offline

Posts: 8


« on: November 09, 2017, 09:44:11 PM »

Hello,

I'm using X-Plane 11.05. I'm getting flickering textures on the runways and apron area of the airport. I believe it's called z fighting or something of that nature.
Logged

Alan
Matt Cox
Material Moderator
***
Offline Offline

Posts: 82


« Reply #1 on: November 09, 2017, 10:39:29 PM »

Hello,

I'm using X-Plane 11.05. I'm getting flickering textures on the runways and apron area of the airport. I believe it's called z fighting or something of that nature.

Hi Alan,

Do you have a screenshot of this or something so I know exactly what I am looking for?

Thanks,

Matt
Logged
Alan Finch

Offline Offline

Posts: 8


« Reply #2 on: November 10, 2017, 08:02:43 PM »

Hi Matt,

A little bit awkward trying to capture the flickering but if you flick between the first two and then again between the third and fourth you get a little bit of what's happening. Again this is the whole apron, taxiway and runway this is happening not just where I have circled.

* scenery_packs.txt (6.61 KB - downloaded 20 times.)
* Log.txt (44.71 KB - downloaded 18 times.)

* EGPD_1.jpg (121.1 KB, 1680x1026 - viewed 170 times.)

* EGPD_2.jpg (118.43 KB, 1680x1026 - viewed 172 times.)

* EGPD_3.jpg (118.75 KB, 1680x1026 - viewed 171 times.)

* EGPD_4.jpg (119.56 KB, 1680x1026 - viewed 172 times.)
Logged

Alan
Tim Walker

Offline Offline

Posts: 3


« Reply #3 on: February 05, 2018, 07:06:26 PM »

OK, looks like I can reply. I have a video showing the issue which I'll upload soon™
Logged
Matt Cox
Material Moderator
***
Offline Offline

Posts: 82


« Reply #4 on: February 05, 2018, 07:26:57 PM »

Hi Tim,

Do you have this problem as well?
Logged
Ian Smith2

Offline Offline

Posts: 16


« Reply #5 on: February 06, 2018, 04:01:55 PM »

Hi

I have this flickering at EGPK Prestwick. It, like yours, is at the junction of the main runways with entrance/exit points

Kind regards

IanS
Logged
Matt Cox
Material Moderator
***
Offline Offline

Posts: 82


« Reply #6 on: February 06, 2018, 08:21:17 PM »

Okay guys, first of all... Have you tried removing every third party Custom Scenery out of the folder apart from the scenery you are having issues with?

Also, do you run any custom textures/plugins for the ground of airports?

Thanks,

Matt
Logged
Tim Walker

Offline Offline

Posts: 3


« Reply #7 on: February 07, 2018, 12:13:05 AM »

I guess I'll re-do my video in a Demo installation of X-Plane, if it still flickers.

IIRC it's a well-known issue with FS2XPlane conversions -- there's a topic on the X-Plane.org forum about how to fix most common issues, but this may fall into one of the "unfixable without re-doing things natively" categories Sad
Logged
Matt Cox
Material Moderator
***
Offline Offline

Posts: 82


« Reply #8 on: February 07, 2018, 08:59:02 AM »

Hi Tim,

I see what is happening here but I don't understand why.

The ground textures are transparent .dds images. However, it seems they are not transparent on your scenery and they are clashing as well as not showing the ground later details below.

Just wondering, what are your graphics settings?

Thanks,

Matt
Logged
Tim Walker

Offline Offline

Posts: 3


« Reply #9 on: February 09, 2018, 02:45:59 AM »

Been busier than expected, will keep you posted when I have time to test a clean X-Plane.
Logged
Ian Smith2

Offline Offline

Posts: 16


« Reply #10 on: February 09, 2018, 10:47:25 AM »

X-Plane with only UK2000 Prestwick installed, no other airports, not even Global Airports and no libraries or other scenery, I am still getting flickering at the junction of taxiways and main runways

Kind regards

IanS
Logged
Matt Cox
Material Moderator
***
Offline Offline

Posts: 82


« Reply #11 on: February 09, 2018, 11:30:19 AM »

Hi Ian,

What are your X-Plane settings?

Thanks,

Matt
Logged
Ian Smith2

Offline Offline

Posts: 16


« Reply #12 on: February 09, 2018, 01:26:04 PM »

Hello Matt

My settings are as follows:-


* settings.jpg (129.5 KB, 1280x540 - viewed 34 times.)
Logged
Matt Cox
Material Moderator
***
Offline Offline

Posts: 82


« Reply #13 on: February 09, 2018, 02:08:03 PM »

Hi Ian,

From the settings you gave me, I used them in my sim and I could see a small amount of flickering which I can take a look at soon (My mouse is a little broken at the moment).

Thanks,

Matt
Logged
Ian Smith2

Offline Offline

Posts: 16


« Reply #14 on: February 09, 2018, 02:39:46 PM »

Hi Matt
The flickering does not detract from using the software so please do not treat this as an urgent request, merely something for your next update.
I am more than satisfied with the software and eagerly await your next one

Kind regards

IanS
Logged
Pages: [1] 2
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.107 seconds with 18 queries.