UK2000 Scenery Forum
December 15, 2017, 04:36:35 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Xmas Sale Now On!
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Gatwick causing pauses?  (Read 223 times)
Matthew de Bohun

Offline Offline

Posts: 3


« on: November 25, 2017, 10:37:40 PM »

Since I added the UK2000 Gatwick add on I get these irritating several second pauses every minute or two when I am on the ground there or nearby airspace.

When this starts happening it also seems to stop my mapped chaseplane camera shortcutso from working.

Any idea why this is happening?
Logged
Gary Summons
Administrator
*****
Offline Offline

Posts: 9357


« Reply #1 on: November 26, 2017, 09:24:58 AM »

what Sim?

If P3DV4 try turning off SODE as it can cause pauses
Logged

Matthew de Bohun

Offline Offline

Posts: 3


« Reply #2 on: November 26, 2017, 09:51:02 AM »

what Sim?

If P3DV4 try turning off SODE as it can cause pauses

Yes it's P3Dv4. I've now turned off the SODE so hopefully that will work.
Logged
Matthew de Bohun

Offline Offline

Posts: 3


« Reply #3 on: November 26, 2017, 11:35:35 AM »

Ok that seems to have resolved the issue thanks!  Smiley
Logged
Gary Summons
Administrator
*****
Offline Offline

Posts: 9357


« Reply #4 on: November 27, 2017, 09:06:03 AM »

Yes, I do have concerns about SODE, I think its looking for files it cant find, but rather than give up it keeps trying and causes the pause on a cycle. As yet I dont have enough info to work out what files are causing the issue. If anyone ever figures this out, please let me know.

What is needed is for SODE to alert the user of a missing file, in the same way FS does when it cant find a texture or Model ID
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.142 seconds with 17 queries.